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Introduction 

Introduction 
 

 
 

In this document you will find instructions on how to best use the PhD thesis template to 
create your own PhD thesis. The following topics will be explained: 
● Structure of the thesis; 
● Importance of respecting margins for the production of the printed thesis; 
● General principles for formatting your document in Word; 
● Formatting tables, charts and illustrations; 
● Some tips to avoid common frustrations. 
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Chapter 1     General principles 
 

 
 

The thesis template contains the desired structure for your PhD thesis and takes 
further print production into account. Using styles and quick components is the 
easiest way to build your document. This way, you can always reuse these parts 
while writing and it saves you time on checking whether the layout is correct for 
all parts afterwards. 

 
 

Structure of the PhD thesis 
 

The template lays out the desired structure of a PhD thesis. The front page (first page of the 
Word document) is the first page of the inside of your thesis. This means that the front cover 
of the PhD thesis has to be created separately. 

 
More information on the form and layout of PhD theses can be found on the website of the 
Antwerp Doctoral School. 

 
In the template, the front page is followed by a disclaimer. This is then followed by the table 
of contents, the introduction, a summary and a Dutch summary. Your actual PhD thesis starts 
after these parts. Finish it with a bibliography and lists of images, tables, etc. 

 
Print production 

 

The margins and text styles in this document are designed to give your thesis the desired 
result when printed. The whole thing will eventually be printed in reduced size. The document 
itself is A4, so you can easily print it from your own printer. For digital distribution, you can 
easily create a PDF file by selecting ‘PDF’ when using the 'save as' option. 

 
Using styles 

 
You can create various styles in a Word document. When a style is formatted, it defines what 
font size, colour, indentation or spacing, etc. the text or table will have when using that style. 
Styles are saved with the document, or in a template when the styles should be available for 
all documents based on this template. 
 
In this PhD thesis template, the necessary styles have already been provided. Applying these 

https://www.uantwerpen.be/en/centres/antwerp-doctoral-school/phd-procedure/phase-3-preparing-the-thesis/
https://www.uantwerpen.be/en/centres/antwerp-doctoral-school/phd-procedure/phase-3-preparing-the-thesis/
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styles will give your document the desired form. 
 

How do you use styles? 
Go to the ribbon and select the ‘Start’ tab. There you will find the styles that have been 
defined for this template. Place your cursor in the paragraph and select the desired paragraph 
style. To apply a text style, first select the word(s). 

 
 

Usually not all styles are shown. By clicking on the 'more' button , you can view all the 
styles specifically defined for the template. 

 
Quick parts 

 

A quick part is a combination of objects that are saved together for reuse in various places in 
your document. 
 
How do you use quick parts? 
Go to the ribbon and select the ‘Insert’ tab. Under the button ‘Text box’, you will find a bar 
with the name ‘UAntwerp’. The bar contains the quick parts defined for this template. Place 
the cursor where you want to insert the quick part and select the desired part. 
 
Adding your own quick parts 
If you have a piece in your document that requires a lot of formatting work and regularly 
reappears in your document in a similar way, you can create a quick part for it. Select the 
relevant part of your document. Then go to the ‘Insert’ tab and under ‘Text box’ you can select 
‘Save selection in Text box gallery’: 

 

 

Select ‘Building Blocks (en-
EN)’. 

This is the category in which 
you will find it afterwards. 

Keep category 'Text boxes' 
here 

Choose a title. 
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Afterwards you can find the part in the gallery where you saved it. This can be done  

either by clicking on the arrow under 'Text box' or by clicking on the icon  next to it.  
 

Content controls 
 

Content controls act as placeholders for content, i.e. input fields. You will find them in various 
forms: date picker, text entry fields, table of contents, selection lists, etc. You will usually 
recognise them as grey sample text which is highlighted when you go over it with your cursor. 
When you click on it, the functionality comes up and you can make a selection or retype it 
with your own text. 

 
In this template, content controls are only used on the front page. 

 
Blanking out text fields 
If you want to delete the replacement text of a text field in the document, type a space. 
Please note that you should not simply delete the text, as this will result in the replacement 
text reappearing (and also being printed out). 

 
Techniques for working better 

 

Invisible signs 
Word is text-oriented. This means that all objects you place are anchored somewhere in the 
text. For example, if you delete a piece of text, your image can suddenly be gone too. This 
means that you removed the piece of text to which the image was anchored. 

 
To get a better understanding of the structure of your document, it can be useful to make 
invisible characters visible. You can do this by selecting the paragraph button    (found in the 
'Start' tab under 'Paragraph'). This visualises a number of characters such as spaces, tab 
marks, page breaks, etc. and makes it easier to see how the document is structured. 
 
Using the mini toolbar 
After you select a text, a mini toolbar automatically appears in the document next to your 
cursor. It contains functions for formatting the selected characters. You will also find functions 
to customise the paragraph here: Quick Styles, Alignment and Indentation. By using these, you 
can save time by not having to go to the ribbon at the top of the page every time with your 
cursor. 
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Making bulleted lists 
It is preferable to create bullets with list styles instead of the bullet button. This way, your 
bulleted list gets the desired look every time. When bullets are created automatically or by 
using the bullet and number button, they get the basic Word indentations, which does not 
give the desired result (indentations, bullets and numbers can shift in the different levels). 
 
The best practice is as follows: enter your text without using bullets, select all the text of your 
list and choose the desired style for a ‘Bulleted list’ or a ‘Numbered list’ in ‘Styles’ (found 
under the ‘Start’ tab). If it goes wrong, delete the layout and re-apply the desired list style. 
 
Updating the table of contents 
The template contains an automatic table of contents style. Only update the table of contents 
when the rest of the text is finished. If you place the cursor on the table of contents, a button 
to update the table of contents appears at the top (or you can right-click with your mouse and 
choose ‘Update Field’). Click on ‘Update’ and choose the option to update the entire table of 
contents. This updates the respective titles and page numbers. 
 
A few small adjustments are often necessary afterwards. For example, with a short title you will 
need to add an extra tab to nicely align the page number to the right. These manual 
interventions will disappear when you update the table of contents again. 
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Chapter 2   Template elements 
 

 
 

Styles 
 

As mentioned before, you will find these under the ‘Start’ tab. 
 

Normal 
This is the standard paragraph style. In this style, extra paragraph spacing is provided after the 
paragraph to visually separate the different paragraphs. 

 
No spacing 
This style is similar to the ‘Standard' style but has no extra paragraph spacing after the 
paragraph. This style is usually applied to tables. Apply this style before inserting a table. This 
way, your cells will not get unexpected extra white spaces. 

 
Header 
This text style ensures that the selected text will appear in the header. It does not change the 
layout of the text itself, but it makes the text appear in the header. The selection can be the 
whole title, but for long titles it can be a fragment so that the text fits on one line in the 
header. 

 
Headings 1 to 5 
These styles are used for titles in your PhD thesis. These are automatically numbered into 
several levels and are included in the table of contents. The template provides five levels of 
headings. To make an easily readable document, it is recommended to not use more than five 
levels, since the extra levels do not have any added value. 

 
Heading 1 is used for the main chapters and automatically starts on a new page. 

 
Title 
This style corresponds in form to Heading 1 but is not numbered. This style is also included in 
the table of contents. It is used for titles of the introduction, bibliography, etc. 

  
Subtitle 
This style is used for an introduction or explanation after a heading. 
 
Heavy 
This is a word style to make text bold. 
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Quote 
Use this style when you quote something or someone. If you select a piece of text within a 
paragraph, the text becomes italic. If you select the entire paragraph, it will also be centred. 
 
Caption 
This is used for captioning images, charts and tables. This style is also used automatically 
when you use the ‘Insert caption’ button under the ‘References’ tab. 
 
Bulleted list 
The style ‘Bulleted list’ gives a list with a bullet and a dash depending on the level. 
 
Numbered list 
The ‘Numbered list' style produces a numbered list. 
 
Footnote text1 
Although this style is not in the style gallery, it has been defined for footnote design. You can 
find the ‘Insert footnote’ button under the ‘References’. To align your footnote text nicely, 
start the footnote with a tab, then the second line will be nicely aligned with the first. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1   Start your footnote with a tab. 
By doing this, the second line will be nicely aligned with the first. 

— 
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Specific building blocks 
 

2.2.1 For editing the front page 

The template provides two types of front pages: ‘Double PhD thesis' and 'Regular PhD thesis'. 
Which front page you should use, depends on whether only UAntwerp is involved or if 
another research institute is also involved. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

The two front page options can be found in the ‘Insert’ tab and then under ‘Pages’. Choose 
the desired option and fill in the respective quick parts. 

 
Please note: if you choose a different cover page afterwards, you will have to enter the data 
again. 

 
2.2.2 For inserting a landscape page 

You can insert a landscape page as follows: 
● Place your cursor at the place where you want to start the horizontal pages. 
● Insert a section ending (found under: ‘Layout' / 'End marks' / 'Next page'). 
● Set the page to landscape (found under: ‘Layout' / 'Orientation' / 'Landscape'). 
● Then add the page number. For this purpose, the following text boxes were developed: 

‘landscape page number’ and ‘portrait page number’. Place your cursor in the footer and 
under ‘Insert’ in the selection of text boxes, choose ‘landscape page number’. 

 
If you want to change the orientation of your page back to portrait, please follow the same 
procedure. 
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Inserting tables, charts and images 
 

Tables 
Before inserting a table, please choose the ‘No spacing’ style under the ‘Start’ tab. Then you 
can insert a table by using the ‘Table button’ in the ‘Insert’ tab. If you click on this button, a grid 
appears with which you can easily determine the number of rows and columns. 
 

     
     
     
     

Table 1: table description 
 

Depending on your data, you have the option of designing certain rows and columns 
automatically. When your cursor is on the table, you can select the options that best match 
your data from the ‘Table style options'. These options can be found in the 'Design' tab under 
'Table tools'. 
 
 
 
You might notice that the choices you make here will also affect the 'Table Styles'. Choose a 
style that best suits your document. By default, the proposed colours will correspond to the 
colour palette defined for UAntwerp. 
 
Charts 
Under the ‘Insert’ tab you will find the ‘Chart’ button. Clicking on it will give you an overview 
of possible charts. Depending on your data, choose the option that best matches what you 
want to interpret. After making your selection, a chart and a simple Excel table will open. You 
can enter your data into the simple Excel table. For more complex calculations, you can also 
edit this data in Excel itself. To do this, move your cursor to the chart and right-click. Then 
under ‘Edit data’ select ‘Edit data in Excel’. After you have made the changes, you can simply 
close the Excel table again and the changes will be visible in Word. 
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Chart 1: example of a bar chart 
 

Options for further shaping your charts can be found in the contextual menu ‘Tools for charts’ 
that appears in the menu bar when you select the chart or with the buttons that appear next 
to the selected table. 

 

 
 
Images 
You can find the ‘Image’ button under the ‘Insert’ tab. If you click on it, a window will open in 
which you can select the file you want to insert. 

 

Image 1: university logo 
 

With your image selected, you will find the necessary options for editing the image at the top 
of the menu bar under ‘Image tools’ (tab ‘Layout’). For example, you can use the ‘Crop’ button 
to crop out an unwanted part of the image. 

Chart title 
6 
 

5 
 

4 
 

3 
 

2 
 

1 
 

0 
Category 1 Category 2 Category 3 Category 4 

Series 1 Series 2 Series 3 
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Captions for pictures, figures, tables, etc. 
 

To create captions, please use the functionality provided for this purpose in Word. You can 
find the ‘Insert caption’ button under the ‘References’ tab. 
 
In the menu that opens, you can specify the type of object (Image, Figure, Table, etc.) under 
the ‘Name’ option. If necessary, you can also add new names for objects. If you click on ‘New 
name’, a field appears in which you can write the new name. Under ‘Caption’ you then put the 
title for the object. 
 
 
 
 
 
 
 
 
 
 
If you create captions in this way, you can easily make lists of them afterwards using this 
button:  
 
 

 
Making lists 

 

The template already has lists for images, figures and tables at the back. You can update this by 
right-clicking on the field and choosing ‘Update field’. 
 
With the ‘Insert image list’ button under the tab window ‘Links’, you can add additional lists 
if necessary. 
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Chapter 3  Tips for converting existing  
materials 

 

 
 

Deleting unwanted code 
 

As mentioned in the general principles, there is invisible code hidden in your text. So when 
you copy text from one document to another, you often unconsciously copy unnecessary 
code. There are various ways of removing this often unwanted code. 
 
Paste Special 
By clicking on the arrow under the ‘Paste’ icon in the ‘Start’ tab, you get the ‘Paste Special’ 
option. If you select this, a window opens in which you can choose the ‘Unformatted Text’ 
option. If you now click OK, the text will be placed without any formatting and it will get the 
style of the place where you pasted it. 

 
Of course, you can also just right-click and choose this option from the shortcut menu. 
 

 
Using styles 
There is a ‘Clear formatting’ option under the ‘Styles’ menu in the ‘Start’ tab if you make all the 
quick styles visible. Selecting it removes the codes from the selected text. 
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This method often provides a solution when elements seem to have a mind of their own. 
 

Through the menu 
When you paste elements into your file, you will often see an icon appear next to the pasted 
text. When you open this, you get several options for what to do with the pasted text. To 
remove the code, choose the option ‘Keep text only’ (the sheet icon with an A). 

 
Images and other objects 

 
If you only keep the text, images and other objects are not included. You must copy these one 
by one from your original document and place them in the new one. 

 
For charts, please consider keeping only the data and using the chart styles from the template 
to get a suitable result. 
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